In progress - Wi-Fi on the Green may be intermittently unavailable today, Monday May 13, and tomorrow, Tuesday May 14, while required maintenance is performed.
May 13, 2024 - 08:58 EDT

About This Site

Welcome to Dartmouth College's home for real-time incident and maintenance communications.

Academic Services ? Operational
Administrative Services ? Operational
Authentication ? Operational
Email Operational
M365 email ? Operational
Gmail ? Operational
Infrastructure Operational
Load Balancer ? Operational
Containerization ? Operational
RDS Services ? Operational
Active Directory ? Operational
Computing Infrastructure ? Operational
Network ? Operational
Research Computing Operational
General Research Services ? Operational
Granite ? Operational
HPC ? Operational
Rapport ? Operational
Storage ? Operational
Security ? Operational
Telephone ? Operational
Web ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Wi-Fi Devices ?
Fetching
Past Incidents
May 14, 2024

No incidents reported today.

May 13, 2024
Completed - The gateway has been updated to the latest version.
May 13, 15:23 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 13, 15:00 EDT
Scheduled - On Monday, May 13, ITC and Advancement ASAS will be upgrading the Advancement PowerBI gateway starting at 3 pm. There should be no user-visible impact from this change.
May 10, 15:46 EDT
Resolved - Service has been restored.
May 13, 06:46 EDT
Identified - ITC is resolving an issue affecting network connectivity in Thornton.
May 13, 06:16 EDT
May 12, 2024

No incidents reported.

May 11, 2024

No incidents reported.

May 10, 2024

No incidents reported.

May 9, 2024
Completed - The scheduled maintenance has been completed.
May 9, 23:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 9, 22:30 EDT
Scheduled - We will be undergoing scheduled maintenance during this time.
May 9, 21:19 EDT
Completed - The upgrade is complete and EBS is now available.
May 9, 08:14 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 9, 04:00 EDT
Scheduled - The Oracle EBS application will be unavailable during the upgrade.
May 8, 08:59 EDT
May 8, 2024

No incidents reported.

May 7, 2024

No incidents reported.

May 6, 2024

No incidents reported.

May 5, 2024

No incidents reported.

May 4, 2024

No incidents reported.

May 3, 2024

No incidents reported.

May 2, 2024
Completed - The scheduled maintenance has been completed.
May 2, 23:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 2, 22:30 EDT
Update - We will be undergoing scheduled maintenance during this time.
May 2, 14:46 EDT
Scheduled - We will be undergoing scheduled maintenance during this time.
May 2, 14:45 EDT
Resolved - IRA Data Warehouse

The EBS-to-Warehouse refresh of Wednesday data has now completed. Finance-related data in IRA should now be up to date.

We apologize for the earlier inconvenience.

May 2, 13:52 EDT
Update - IRA Data Warehouse

The Wednesday night EBS-to-Warehouse data refresh is still running. We estimate that the Wednesday data will be available in IRA by 2:00pm.

We apologize for the inconvenience.

May 2, 11:14 EDT
Investigating - IRA Data Warehouse

Due to the normal, first business day of the month data volumes, the Wednesday night EBS-to-Warehouse data refresh is still processing. Information, Technology, and Consulting (ITC) expects the Finance-related data to be available in IRA by 11:00am and will provide further updates as the data refresh progresses.

We apologize for any inconvenience.

May 2, 07:34 EDT
May 1, 2024
Resolved - Equipment back up and operational
May 1, 07:54 EDT
Investigating - Wheelockeast26-fa-sw reports as down investigating cause of connection loss.
Apr 30, 16:56 EDT
Apr 30, 2024
Completed - The scheduled maintenance has been completed.
Apr 30, 10:09 EDT
Update - Scheduled maintenance is still in progress. We will provide updates as necessary.
Apr 30, 09:15 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 26, 17:20 EDT
Scheduled - Please note RAPPORT Grants is offline for a scheduled outage starting Friday, April 26 (5 PM) until Tuesday, April 30 (9 AM). The Dartmouth ITC Research Computing Team and the OSP office will send an update to users when all services are restored.
Apr 26, 17:00 EDT