Planon config updates
Incident Report for Dartmouth College
Resolved
Configs are moved into Prod
Posted Jul 23, 2024 - 19:41 EDT
Identified
Planon users will experience a downtime of approximately 30 minutes starting 7 pm , as we will be applying a config update in Production.
Posted Jul 23, 2024 - 18:01 EDT
This incident affected: Administrative Services.