Oracle Password Issue

Incident Report for Dartmouth College

Resolved

this was resolved
Posted Apr 09, 2026 - 11:01 EDT

Investigating

ITC is researching Database Connection Password Issues. Courseleaf is effected.
Posted Apr 09, 2026 - 09:39 EDT
This incident affected: Administrative Services.