PROMPT - Delayed Transaction Feed

Incident Report for Dartmouth College

Identified

We continue to await resolution of this issue by the vendor. A workaround is in place to manually import transactions.
Posted Sep 09, 2025 - 09:41 EDT

Update

We're continuing to investigate this issue. Transactions are being manually imported until the issue with the automated import is resolved.
Posted Sep 05, 2025 - 10:47 EDT

Investigating

We're aware of a delay in new transactions being received by the PROMPT application. We're currently investigating and will provide an update as we work to resolve the issue.
Posted Sep 04, 2025 - 14:19 EDT
This incident affects: Administrative Services.