IRA Data Warehouse Student Registar related data unavailable

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

Student and Student Registrar-related data has refreshed into the warehouse successfully. Student data in IRA should now be up-to-date.

We apologize for the earlier inconvenience.
Posted Feb 02, 2024 - 09:42 EST

Update

IRA Data Warehouse

ITC is in the process of completing the refresh of the Student and Student Registrar-related data into IRA. We estimate that the Student-related data should be available in IRA between 10:00am and 10:30am.

We apologize for any inconvenience.
Posted Feb 02, 2024 - 08:44 EST

Investigating

IRA Data Warehouse

Student and Student Registrar-related data is currently unavailable in IRA. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for the inconvenience.
Posted Feb 02, 2024 - 06:48 EST
This incident affected: Administrative Services.