Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2025 - 05:00 EST
Scheduled
The Infrastructure Services team will be performing planned maintenance on the OF_Provost portion of the OurFiles service. As part of this work, we are migrating the service to modern hardware to improve long-term stability and security. During this maintenance window, all shared folders under the OF_Provost structure will be temporarily unavailable. This includes all Provost-area departmental and administrative shares (e.g., Admin, Hood, Dickey, Admissions, OSP, ResEd, StuLife, etc.).
Impact: • Only OF_Provost shares are affected. • All other OurFiles shares remain available. • Users may experience brief disconnects or inability to access files stored in Provost share areas during the maintenance window.
Expected Duration: Approximately 1 hour, with restoration sooner if work completes early.
Thank you for your understanding as we improve the reliability and security of this service.
Posted Dec 08, 2025 - 14:13 EST
This scheduled maintenance affected: Administrative Services and Infrastructure (Computing Infrastructure).