IRA Data Warehouse - Student Registrar data refresh still ongoing
Incident Report for Dartmouth College
Resolved
IRA Data Warehouse

Mondays issue with Student Registrar data feed was resolved on Tuesday. ITC now marking this issue resolved in Status Page.
Posted Mar 22, 2023 - 07:28 EDT
Update
IRA Data Warehouse

The issue with the Student Registrar data feed into IRA has been resolved. The data in IRA is now up-to-date.

We apologize for the earlier inconvenience.
Posted Mar 21, 2023 - 09:52 EDT
Investigating
IRA Data Warehouse

The nightly feed of the Student Registrar data into the warehouse is still ongoing. Student Registrar data in IRA is not yet complete. Student real-time data feeds into the warehouse are not currently running. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for any inconvenience.
Posted Mar 21, 2023 - 07:18 EDT
This incident affected: Administrative Services.