Partial Network outage in the HOP

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 12:36 EST

Update

Network is back up and running at 100%
Posted Dec 16, 2025 - 11:35 EST

Investigating

We are currently investigating this issue.
Posted Dec 16, 2025 - 10:23 EST
This incident affected: Network and Network - Buildings (Hopkins Center).