IRA Data Warehouse EBS related data currently stale in IRA

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

The EBS-to-Warehouse data feed has completed. EBS/Finance/HR/Facilities data are now up to date in IRA.

We apologize for the earlier inconvenience.
Posted Apr 25, 2025 - 11:24 EDT

Investigating

IRA Data Warehouse

The EBS-to-Warehouse data feed is still running. At this time, G/L and HR/LD data are stale within IRA. Information, Technology, and Consulting (ITC) is looking into the issue. We do not expect the data to be ready before 10:00am.

We apologize for the inconvenience.
Posted Apr 25, 2025 - 07:33 EDT
This incident affected: Administrative Services.