Partial Outage Sanborn

Incident Report for Dartmouth College

Resolved

Partial outage has been resolved in sanborn and all network is working properly
Posted Jan 23, 2024 - 08:50 EST

Identified

There is currently a partial outage in Sanborn. ITC is working on resolving the issue. Both Wireless and Wired are effected in partial locations within the building
Posted Jan 23, 2024 - 08:23 EST
This incident affected: Network.