intermittent login failures

Incident Report for Dartmouth College

Resolved

The authentications issues have been resolved
Posted Mar 18, 2026 - 09:16 EDT

Monitoring

The source of the intermittent login problems has been located, and a fix has been applied
Posted Mar 18, 2026 - 08:52 EDT

Investigating

Multiple applications are reporting intermittent problems with logging in. ITC is aware of the problem and we are investigating.
Posted Mar 18, 2026 - 08:18 EDT
This incident affected: Authentication.