Advance and the Apex applications (VoltX, OnPar, Events Loader, Gift Loader, iModules Admins) are back online and available.
Thank you for your support during this upgrade activity. If you have any further questions or need further support, please contact Advancement.Help@dartmouth.edu
Posted Jul 25, 2026 - 08:43 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 24, 2026 - 17:01 EDT
Scheduled
Starting Friday 24-Jul-2026 5:00 pm through Saturday 25-Jul-2026 10:00 am
Impact: In conjunction with tonight’s Banner upgrade, the below applications will not be accessible:
Advance APEX: VoltX OnPar Events Loader Gift Loader iModules Admins
What you need to do: Nothing at this time
What we will do: We will continue to monitor and let you know if there arises any deviation from the time window.
Advance and support applications should be back online after the outage end time. We appreciate your patience and understanding. If you have any questions, please contact Advancement.Help@dartmouth.edu.
Posted Jul 24, 2026 - 11:07 EDT
This scheduled maintenance affected: Administrative Services.