IRA Data Warehouse - STUDENT

Incident Report for Dartmouth College

Resolved

STUDENT ETL ran to completion.
Real Times are running.
Posted Mar 20, 2026 - 12:39 EDT

Identified

The STUDENT Data Warehouse nightly data refresh lost connection to the cloud during the load last night. The process were resumed and is still processing. We will follow up as soon as the run completed.

We apologize for any inconvenience.
Posted Mar 20, 2026 - 08:24 EDT
This incident affected: Administrative Services.