Remsen/ Vail WIFI Changes

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 12:56 EDT

Investigating

Network Services is performing Wifi upgrades, wifi might be intermittent.
Posted Sep 17, 2025 - 11:32 EDT
This incident affected: Network - Buildings (Remsen Hall, Vail Hall).