Data Warehouse Stale

Incident Report for Dartmouth College

Resolved

Advance and Finance updates have completed. Student system will not run until overnight. No further resolution outside of normal operations is to be performed.
Posted Aug 06, 2026 - 15:09 EDT

Update

Advancement updates have been completed.

Finance system updates are still in progress.

Student system Real-Time processes are running. Overnight update wont be rerun until tonight.
Posted Aug 06, 2026 - 14:16 EDT

Update

The cause of the overnight failure has been addressed. The Advancement and Finance system updates are currently being run and updates will be sent regarding milestones in those processes. The Student overnight will NOT be run until tonight, but the Real-Time processes have been turned on and are active.
Posted Aug 06, 2026 - 10:16 EDT

Identified

All regularly scheduled Data Warehouse updates overnight failed due to an authentication credential issue with the processing system. We are investigating the cause at this time. All the data is stale as of Tuesday nights updates and any real-time processing that took place during the day yesterday.
We will assess the viability of running updates during the day today and will report back when more is known and decisions are made. Sorry for any inconvenience this causes.
Posted Aug 06, 2026 - 08:10 EDT
This incident affected: Administrative Services.