IRA Data Warehouse Finance-related data is stale

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

The EBS-to-Warehouse nightly data refresh has completed. The Finance and EBS-related data in IRA is now up-to-date.

We apologize for the earlier inconvenience.
Posted Jan 23, 2024 - 11:30 EST

Investigating

IRA Data Warehouse

The EBS-to-Warehouse nightly refresh has not yet completed. Finance-related data in IRA reflects end of business Friday. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for the inconvenience.
Posted Jan 23, 2024 - 07:25 EST
This incident affected: Administrative Services.