IRA Data Warehouse difficulty with connections to IRA

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

Connection issues with IRA have been resolved. IRA should now be accessible.

We apologize for the earlier inconvenience.
Posted Jan 29, 2024 - 11:45 EST

Investigating

IRA Data Warehouse

There are difficulties connecting to IRA. Attempted connections are just spinning. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for the inconvenience.
Posted Jan 29, 2024 - 10:06 EST
This incident affected: Administrative Services.