Zoom Meetings and Phone Partial Outage

Incident Report for Dartmouth College

Resolved

All Zoom services have been restored. For more information on the incident, please refer to Zooms incident report.
https://status.zoom.us/incidents/pw9r9vnq5rvk
Posted Apr 17, 2025 - 08:38 EDT

Investigating

Zoom is experiencing partial outages right now with Meetings and Phone users. If you are off-campus and having issues, please turn on your VPN to connect to Dartmouths Zoom instance. More details to follow.
Posted Apr 16, 2025 - 15:42 EDT
This incident affected: Academic Services and Administrative Services.