eduroam at DHMC

Incident Report for Dartmouth College

Resolved

The issue affecting eduroam authentications from DHMC and other off-campus locations has been resolved.
Posted Mar 18, 2026 - 12:28 EDT

Investigating

Network Services is working on resolving an issue affecting eduroam connections at DHMC.
Posted Mar 18, 2026 - 10:33 EDT
This incident affected: Network.