IRA Data Warehouse Student Registrar to Warehouse nightly refresh still running. Some data will be stale.

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

Student Registrar data in IRA is now up to date.

We apologize for the earlier inconvenience.
Posted Apr 24, 2025 - 09:17 EDT

Investigating

IRA Data Warehouse

The nightly feed of Student Registrar, Billing, and Financial Aid data is still processing and loading into IRA. Real-time data refreshes are not yet running. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available. We estimated that the Student-related data will be available in IRA by 9:00am.

We apologize for any inconvenience.
Posted Apr 24, 2025 - 07:33 EDT
This incident affected: Administrative Services.