Storage performance issue

Incident Report for Dartmouth College

Resolved

This has been resolved.
Posted Jan 22, 2024 - 10:52 EST

Identified

We are aware of a storage performance issue affecting DartFS, ThayerFS, and perhaps other storage mounts on the PowerScale.

We identified the node in error and removed it from the cluster to correct the issue. It will be rebooted and joined back into the pool once it is healthy.
Posted Jan 22, 2024 - 10:16 EST
This incident affected: Research Computing (Storage).