EMS and Virtual EMS Down
Incident Report for Dartmouth College
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 15:10 EST
Update
EMS/Accruent Support is investigating the issue

INC1450396 - Application Unavailable - 14th November 2024 - Investigating
Incident start: 11/14/2024 09:18 CST
Incident update: 11/14/2024 10:48 CST
Elapsed time: about 2 hours

We are continuing to investigate the issues with application availability and are working towards providing a resolution as quickly as possible.

We will provide another update by 12pm CT 14th November 2024.

We apologise for any inconvenience this may be currently causing.

Thankyou for your patience.
Posted Nov 14, 2024 - 11:52 EST
Investigating
We are currently investigating an issue with EMS and Virtual EMS
Posted Nov 14, 2024 - 08:56 EST
This incident affected: Administrative Services.