Polaris service outage

Incident Report for Dartmouth College

Resolved

Weve restored the service
Posted Jan 29, 2026 - 08:23 EST

Identified

Polaris has had an unexpected service outage. The system is restarting now and will be back online in approximately 10 minutes.
Posted Jan 28, 2026 - 16:32 EST
This incident affected: Research Computing (HPC).