Dartmouth Chat Maintenance

Incident Report for Dartmouth College

Resolved

Dartmouth Chat Maintenance has been completed.
Posted May 27, 2026 - 08:43 EDT

Investigating

Issues arose during the Dartmouth Chat May 2026 release and Dartmouth Chat is unavailable while these are resolved. We will post an update once Dartmouth Chat is back online.
Posted May 27, 2026 - 07:32 EDT
This incident affected: Research Computing (AI).