HPC Discovery Filesystem Permission Issues

Incident Report for Dartmouth College

Resolved

We have identified the affected fileserver and all filesystems should be accessible now.
Posted Feb 25, 2026 - 13:00 EST

Update

We are continuing to investigate this issue.
Posted Feb 25, 2026 - 12:58 EST

Investigating

We are currently investigating an issue where some users are having trouble accessing their home directory on Discovery.
Posted Feb 25, 2026 - 09:20 EST
This incident affected: Research Computing (HPC).