Research Computer data center router is down

Incident Report for Dartmouth College

Resolved

The router was replaced and services are back online.
Posted Jan 09, 2026 - 03:30 EST

Update

There are approximately a dozen Discovery compute nodes which remain down while we wait for the replacement hardware.
Posted Jan 08, 2026 - 11:02 EST

Update

The andes system is now back online and any further fixes are waiting on the replacement router.
Posted Jan 07, 2026 - 21:20 EST

Identified

The system polaris is back online, but andes remains down and needs further troubleshooting. We are waiting on replacement hardware in order to bring services fully back online.
Posted Jan 07, 2026 - 19:44 EST

Investigating

A data center router for Research Computing systems is currently offline. We are investigating the reason for the outage. Most research computing systems are still online but a small number have lost their network connection.
Posted Jan 07, 2026 - 16:48 EST
This incident affected: Network.