Boston 545 Boylston Street power affecting network

Incident Report for Dartmouth College

Resolved

This planned outage is scheduled until around noon on Monday Feb 5th, and Network Services equipment should recover automatically when power is restored.
Posted Feb 02, 2024 - 16:32 EST

Update

This network outage is due to a scheduled power outage affecting 545 Boylston Street. When power is restored Network Services equipment will become operational again.
Posted Feb 02, 2024 - 07:12 EST

Monitoring

Network Services equipment at 545 Boylston Street Boston is offline, due to reporting power loss. Equipment should automatically recover when power is restored.
Posted Feb 02, 2024 - 06:38 EST
This incident affected: Network.