Gile Tract Network Down

Incident Report for Dartmouth College

Resolved

Networking in Gile Tract was restored on Feb 16th and has remained stable.
Posted Feb 26, 2024 - 15:18 EST

Monitoring

Road is open again and Telephone pole has been repaired but not all wires are back up meaning the facility still has no power. We will keep monitoring until its back up.
Posted Jan 22, 2024 - 15:58 EST

Update

Power lines are still under repair. Road has been closed off. We will continue monitoring the progress to ensure services come back online.
Posted Jan 15, 2024 - 10:03 EST

Identified

A tree has fallen on the powerlines and has snapped the poles on this road. Liberty has been notified and will restore power to the area ASAP. Will continue to monitor and give updates.
Posted Jan 13, 2024 - 12:22 EST

Investigating

Gile Tract Network is reporting to be down. Investigating cause.
Posted Jan 13, 2024 - 11:20 EST
This incident affected: Network.