Advancement Power BI Reports - Access Interruption
Incident Report for Dartmouth College
Resolved
The issue causing Advancement Power BI access errors has been resolved. Please try clearing browser cache if you still have trouble accessing reports.
This Knowledge Base article includes information on web browser troubleshooting, including clearing cache: https://services.dartmouth.edu/TDClient/1806/Portal/KB/ArticleDet?ID=66130
Posted Jun 11, 2024 - 12:38 EDT
Investigating
Some users are not able to access Advancement Power BI reports. ASAS and ITC are investigating.
Posted Jun 11, 2024 - 10:19 EDT
This incident affected: Administrative Services.