Network outage at Ripley/Woodward/Smith

Incident Report for Dartmouth College

Resolved

Fiber has been repaired and network has been restored
Posted Feb 16, 2026 - 15:11 EST

Identified

ITC Network Services has identified the source of this Ripley/Woodward/Smith network outage as fiber network connections to these buildings being damaged by construction work. ITC Network Services expects this fiber to be repaired today, and when the fiber is repaired network services to Ripley/Woodward/Smith will be restored.
Posted Feb 16, 2026 - 10:10 EST

Investigating

Network Services is investigating a network outage at Ripley, Woodward, and Smith. This includes Wi-Fi, wired connections, and phones.
Posted Feb 16, 2026 - 09:08 EST
This incident affected: Network and Network - Buildings (Ripley, Woodward, and Smith Halls).