IRA Data Warehouse STUDENT-related data are stale

Incident Report for Dartmouth College

Resolved

The STUDENT load to Warehouse has completed. All data should be up to date.
Posted Apr 17, 2026 - 11:22 EDT

Identified

The STUDENT overnight load to the Data Warehouse only completed partially. Admission, Course Assessment and SEP data are stale. Registration data should be up to date.

Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for any inconvenience.
Posted Apr 17, 2026 - 08:19 EDT
This incident affected: Administrative Services.