CyberArk login via SAML is not working

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 12:20 EST

Identified

Access has been restored but we are continuing to review the root cause.
Posted Jan 07, 2026 - 10:03 EST

Investigating

We are currently investigating the issue.
Posted Jan 07, 2026 - 09:56 EST
This incident affected: Infrastructure (Computing Infrastructure).