OnBase Eforms and Unity Client not loading

Incident Report for Dartmouth College

Resolved

OnBase eforms and Unity forms issue been resolved.
Posted Jan 23, 2026 - 08:52 EST

Investigating

OnBase Unity client and eforms are not loading. ITC is investigating the issue.
Posted Jan 23, 2026 - 08:06 EST
This incident affected: Administrative Services.