Dartmouth Chat offline

Incident Report for Dartmouth College

Resolved

Service has been restored.
Posted Dec 16, 2025 - 11:01 EST

Identified

Dartmouth Chat (https://chat.dartmouth.edu/) is currently offline. Scheduled maintenance unexpectedly impacted this service and we are working to bring services back online.
Posted Dec 16, 2025 - 10:47 EST
This incident affected: Research Computing (General Research Services).