IRA Data Warehouse Advancement data are stale within IRA

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

The Advancement-to-Warehouse data refresh has completed. Advancement data in IRA is now up to date.

We apologize for the earlier inconvenience.
Posted Apr 25, 2025 - 12:06 EDT

Update

IRA Data Warehouse

Advancement data is still loading into IRA. We anticipate that the data should be available before noon.

We apologize for the inconvenience.
Posted Apr 25, 2025 - 11:04 EDT

Investigating

IRA Data Warehouse

The Advancement-to-Warehouse nightly feed is still running. Advancement data are currently stale within IRA. Information, Technology, and Consulting (ITC) is looking into the issue. We do not expect last night's data to be available before 10:30am.

We apologize for the inconvenience.
Posted Apr 25, 2025 - 07:35 EDT
This incident affected: Administrative Services.