IRA data related to finance is stale

Incident Report for Dartmouth College

Resolved

IRA data is available for reporting
Posted Aug 15, 2026 - 18:18 EDT

Monitoring

The ETL load got stuck partway through one of the processing steps. We restarted it this morning, and it completed successfully at approximately 10:41 AM.
The data is currently being copied over to the reporting database. We expect all data to be available for reporting within the next hour.
Apologies for the inconvenience
Posted Aug 15, 2026 - 12:19 EDT
This incident affected: Administrative Services.