Rapport IRB Outage

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Feb 12, 2024 - 08:26 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 02, 2024 - 08:27 EST

Monitoring

Please note RAPPORT IRB is offline for a scheduled outage starting Friday, February 2 until Monday, February 12. The Dartmouth ITC Research Computing Team and CPHS will send an update to users when all services are restored.
Posted Feb 02, 2024 - 08:14 EST
This incident affected: Research Computing (Rapport).