IRA Data Warehouse Student Registrar data currently unavailable in IRA

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

Last night's Student feed to IRA has completed. Student data in IRA is now up to date.

Student real-time data feeds are now running.

We apologize for the earlier inconvenience.
Posted Apr 25, 2025 - 11:36 EDT

Update

IRA Data Warehouse

Student data is now available in IRA. Financial Aid data is still loading so some of that data may still be stale.

Real-time student processes are not yet running so no real-time student data has processed yet today.

We apologize for the inconvenience.
Posted Apr 25, 2025 - 11:03 EDT

Investigating

IRA Data Warehouse

Due to late-running nightly processing, none of the Student Registrar data is currently available in IRA. This problem will impact Registrar data, Financial Aid, Billing, and anything using the main Student Registrar area of the system. Information, Technology, and Consulting (ITC) is looking into the issue. Student data will not be available in IRA until at least 10:30am.

We apologize for the inconvenience.
Posted Apr 25, 2025 - 07:23 EDT
This incident affected: Administrative Services.