IRA Data Warehouse STUDENT-related data are stale

Incident Report for Dartmouth College

Resolved

The student data load into the warehouse has completed successfully, and the data is now available for reporting.
Posted May 19, 2026 - 09:14 EDT

Monitoring

The student data load to the warehouse has not yet completed. We identified a data issue that caused the ETL load to fail last night. We have relaunched the load, and it is currently running.

Information Technology and Consulting (ITC) is actively investigating the issue and will provide an update as soon as additional information becomes available.

We apologize for any inconvenience this may cause.
Posted May 19, 2026 - 07:09 EDT
This incident affected: Administrative Services.