Trouble accessing SharePoint and OneDrive

Incident Report for Dartmouth College

Resolved

Microsoft has closed the SharePoint and OneDrive incidents.
Posted 2 years ago. Sep 21, 2023 - 15:10 EDT

Investigating

Microsoft is reporting that users may experience intermittent delays or may be intermittently unable to access SharePoint and OneDrive Online sites.
Posted 2 years ago. Sep 20, 2023 - 16:49 EDT
This incident affected: Email (M365 email).