ISP Service Instability

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 12:12 EDT

Investigating

One of Dartmouths ISPs is experiencing service instability which may be impacting traffic to the Internet and some remote offices. Network Services is investigating.
Posted Oct 02, 2024 - 09:15 EDT
This incident affected: Network and Network - Buildings (Boston Investments Office (545 Boylston St.)).