IRA Data Warehouse Advancement nightly data refresh in IRA is still processing. Some data will be stale.

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

Advancement data in IRA is now up to date.

We apologize for the earlier inconvenience.
Posted Apr 24, 2025 - 09:43 EDT

Investigating

IRA Data Warehouse

The Advancement-to-Warehouse nightly data refresh is still running. Some of the Advancement data is IRA is stale at this time. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available. We estimate that the data should be available in IRA by 9:00am.

We apologize for any inconvenience.
Posted Apr 24, 2025 - 07:01 EDT
This incident affected: Administrative Services.