BMR Datacenter Cooling Failure

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 13:19 EDT

Identified

A cooling system in the BMR Datacenter has failed.  No services have been impacted as of yet.  FO&M is working on repairing the failed system.  ITC is continuing to monitor the situation.
Posted Mar 08, 2026 - 12:30 EDT
This incident affected: Infrastructure (Computing Infrastructure) and Network.