M365 Automated User License Management Degraded

Incident Report for Dartmouth College

Resolved

This issue has been resolved.
Posted Sep 22, 2023 - 10:42 EDT

Investigating

The system that automates the Microsoft M365 user license assignment has stopped working. Infrastructure Services is investigating the root cause and possible solutions. In the meantime, licenses can be assigned manually by authorized ITC staff.
Posted Sep 11, 2023 - 14:53 EDT
This incident affected: Email (M365 email).