Apple Mail on iPhone guidance for Dartmouth email issues

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Apr 12, 2026 - 06:53 EDT

Monitoring

Some iPhone users using Apple Mail who have attempted to re-authenticate their Dartmouth email and were unsuccessful may continue to experience connection issues.

If you prefer to continue using Apple Mail, please follow the instructions in this Knowledge Base article to remove and re-add your Dartmouth email account:
https://services.dartmouth.edu/TDClient/1806/Portal/KB/ArticleDet?ID=141695

Many of these issues are caused by stale or invalid credentials stored on the device and can be resolved by re-adding the account using the updated configuration steps.

Dartmouth recommends Outlook for iOS for the best Microsoft 365 experience. If you would like to switch to Outlook, please follow these instructions:
https://services.dartmouth.edu/TDClient/1806/Portal/KB/ArticleDet?ID=167754

If you continue to have trouble, please contact the Service Desk at 603-646-2999, start a chat at services.dartmouth.edu, or stop by the walk-in support center in Berry Library 178J between 9 am and 4 pm.
Posted Apr 05, 2026 - 10:31 EDT
This incident affected: Email (M365 email).