Storage and HPC Outage

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 12:03 EDT

Update

The problem has been identified and corrected. Longer term, we will probably need to schedule an outage to update firmware on some switches and routers.
Posted Apr 25, 2025 - 12:03 EDT

Investigating

We are currently investigating an issue with the networking in the Research Computing racks that is preventing access to many resources.
Posted Apr 25, 2025 - 11:42 EDT
This incident affected: Research Computing (HPC, Storage).