IRA Data Warehouse - STUDENT

Incident Report for Dartmouth College

Resolved

The student data load into the warehouse has completed successfully, and the data is now available for reporting.
Posted Jun 12, 2026 - 11:16 EDT

Investigating

The STUDENT Data Warehouse nightly data refresh encountered an issue. The process were resumed and is still processing. We will follow up as soon as the run completed.

We apologize for any inconvenience.
Posted Jun 12, 2026 - 08:29 EDT
This incident affected: Administrative Services.