Kronos.Dartmouth.edu is now back up and directing to our cloud environment and Kronos-Hist.dartmouth.edu and directing to on-prem.
Posted Oct 07, 2024 - 10:10 EDT
Update
Please do not access Kronos.Dartmouth.EDU for the next 15 minutes. We will update this status once maintenance is complete.
Posted Oct 07, 2024 - 09:28 EDT
Update
Scheduled maintenance is progressing. We will provide updates as necessary.
Posted Oct 06, 2024 - 11:26 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2024 - 00:00 EDT
Scheduled
Beginning Sunday, October 6th, 12:00AM, https://kronos.dartmouth.edu will be redirected from on-prem to a cloud environment.
At that point in time, anyone needing to access timecards prior to October 5th will need to go to: https://kronos-hist.dartmouth.edu.
During this transition, Dartmouth timeclocks will also begin to be redirected from our on-prem solution to the cloud environment. This is anticipated to occur between 7:00 – 8:00AM, Sunday, October 6th. For biweekly employees who use a timeclock, there will be a slight variation in the display, but they should continue to clock-in and out as usual. Supervisors of these employees and Finance Centers may need to manually enter in or out punches that occur during this time.
If you have any questions or concerns, please reach out to your Finance Center. If you have any technical issues, please reach out to kronos.admin@dartmouth.edu.
Posted Oct 03, 2024 - 09:33 EDT
This scheduled maintenance affected: Administrative Services.