IRA Data Warehouse certain Finance/EBS data in IRA are stale

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

The EBS-to-Warehouse Thursday night data feed has now completed. EBS-based data in IRA should now be up to date with the exception of a small corner of HR/LD data that is still be researched..

We apologize for the earlier inconvenience.
Posted Feb 20, 2026 - 11:41 EST

Investigating

IRA Data Warehouse

The Finance/EBS-to-Warehouse data feed is still processing. At this time, HR/LD, Procurement, Facilities, and AR data are stale within IRA. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for any inconvenience.
Posted Feb 20, 2026 - 07:22 EST
This incident affected: Administrative Services.