Network Interruption in LSC
Incident Report for Dartmouth College
Resolved
Services have been restored.
Posted Nov 11, 2024 - 18:23 EST
Investigating
Network Services will be rebooting equipment serving LSC tonight at 6:00 PM in an effort to correct building-wide connectivity issues. Wired and Wi-Fi network and phone service will be unavailable for up to 30 minutes while the equipment is restarted.
Posted Nov 11, 2024 - 17:30 EST
This incident affected: Network and Network - Buildings (Life Sciences Center).